Back to overview
DNS Propagation
Apr 22 at 09:40am CDT
Affected services
zirconium.extratankz.com
Resolved
Apr 22 at 09:40am CDT
Vercel is being linked to the website, It will take ~1-2 Hrs
Affected services
Resolved
Apr 22 at 09:40am CDT
Vercel is being linked to the website, It will take ~1-2 Hrs
Affected services